Excel

Excelde Matematiksel Fonksiyonlar / Toplama – Çıkarma

TOPLAMA İşlemi
Belirtilen hücrelerdeki sayıların toplamını bulur.

Kullanım şekli :
=TOPLA(hücre veya bölge adları)

Formülde hücre içindeki değerler yerine hücre içindeki değerler yerine hücre adresleri de kullanılabilir.

Uygulama:
Excel dört işlem

B sütunundaki sayıları toplamak için =B3+B4+…….+B12 formül yazılabileceği gibi =TOPLA(B3:B12) formülü de kullanılabilir.

Not: Formülde ” : ” yerine ” ; ” kullanılırsa sadece B3 ile B12 hücrelerindeki değerler toplanır. Aşağıdaki resimde işaretli görülen simgeyle toplama yapacağımız aralığı seçerek otomatik olarak da yapabiliriz.

ÇIKARMA İşlemi
Toplama işleminin tersine + sembolü yerine – işareti işlem operatörü olarak kullanılır.

Uygulama:
Excel işlemlerA3 hücresinin içeriğinden B3 hücresinin içeriğini çıkarıp sonucu C3 hücresinde görmek için C3 hücresinin içeriğine =A3-B3 formülü yazılır.

Not: Farklı aralıklar seçilmesi durumunda blok içinde ” : ” bloklar arasında ” ; ” kullanmak gerekmektedir. ör: =TOPLA(B2:B5;E2:K8) Seçim işleminde ise CTRL tuşu basılıyken fareyle seçim yapılabilir.

66 Yorum

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Başa dön tuşu