Excel’de Tarih Formülleri

Excel’de Tarih Formülleri
19.08.2009
376
A+
A-

Haftanın Gününü verir.
=EĞER(YADA(HAFTANINGÜNÜ(A4+1)=1;HAFTANINGÜNÜ(A4+1) =7);A4+3;A4+1)

Ayın Son Gününü Verir.
=TARİH(YIL(A1);AY(A1)+1;0)

Ayın Gününü Verir.
=TARİH(YIL(A1);AY(A1);1)+ELEMAN(HAFTANINGÜNÜ(TARİH (YIL(A1);AY(A1);1));1;0;0;0;0;0;2)

Ayın Son Gününü Verir.
=TARİH(YIL(A1);AY(A1)+1;0)-(MAK(0;HAFTANINGÜNÜ(TARİH(YIL(A1);AY(A1)+1;0);2)-5))

Bir Önceki Ayın Son Tarihinin Verir.
=TARİH(YIL(A1);AY(A1);0)

iki Tarih Arasındaki Hafta ve Günü Verir.
=NSAT((B1-A1)/7)&" Hafta "&MOD(B1-A1;7)&"Gün"

Ay ve Gün Manuel, Yıl Otomatik,
=TARİH(YIL(ŞİMDİ());12;25)

A1 HÜCRESİNE =BUGÜN() FORMÜLÜNÜ GİRİN – B1 HÜCERİSİNE A1 HÜCRESİNDEKİ TARİHİN;

1 GÜN SONRASININ İÇİN : =A1+1

1 HAFTA SONRASI İÇİN : =A1+7

1 Ay Sonrası için : =TARİH(YIL(A1);AY(A1)+1;GÜN(A1))

1 Yıl Sonrası İçin : =TARİH(YIL(A1)+1;AY(A1);GÜN(A1))

Bir önceki ayın Son gününün tarihi için :=TARİH(YIL(A1);AY(A1);GÜN(A1)-GÜN(A1))

Bir Sonraki Ayın Tarihi için : =TARİH(YIL(A1);AY(A1)+1;GÜN(A1)-GÜN(A1)+1)

Bağlantılı Konu: https://e-cozum.net/excel-calismalari-ipuclari/ecelde-tarih-ve-saat-kullanimi

ETİKETLER:
YORUMLAR
  1. yunus gül dedi ki:

    şöyle bir şey yapmak istiyorum. üst satırda aylar alt satırda veriler olsun. şöyle bir formül yazmak istiyorum. içinde bulunduğumuz ayın karşısındaki veriyi nasıl yazdırabilirim.

  2. Fatih Doğan dedi ki:

    Bilgilendirme için teşekkürler.

  3. yılmaz dedi ki:

    bugünden 100 gün sonrası formülü varmıdır.

    1. YoRuMSuZ dedi ki:

      Bugünden 100 gün sonrasının formülünü elbette alabilirsiniz. Bugünün tarihine 100 eklemek 100 gün sonrasının tarihini verir. Şöyleki:

      =BUGÜN()+100

  4. a.gultekin dedi ki:

    excelde yazdığımız tarihin bir ay önce renk değiştirmesini nasıl yapacağımızı bildirmenizi rica ederim.