Excel’de Tarih Formülleri

Excel Tarih Fonksiyonları, kullanıcıların en çok kullandığı bir fonksiyonlardan biridir. Bu sayfadaki excel formülleri kullanım örneklerini kendi ihtiyaçlarınıza göre düzenleyip kullanabilirsiniz.

Haftanın Gününü verir.
=EĞER(YADA(HAFTANINGÜNÜ(A4+1)=1;HAFTANINGÜNÜ(A4+1) =7);A4+3;A4+1)

Ayın Son Gününü Verir.
=TARİH(YIL(A1);AY(A1)+1;0)

Ayın Gününü Verir.
=TARİH(YIL(A1);AY(A1);1)+ELEMAN(HAFTANINGÜNÜ(TARİH (YIL(A1);AY(A1);1));1;0;0;0;0;0;2)

Ayın Son Gününü Verir.
=TARİH(YIL(A1);AY(A1)+1;0)-(MAK(0;HAFTANINGÜNÜ(TARİH(YIL(A1);AY(A1)+1;0);2)-5))

Bir Önceki Ayın Son Tarihinin Verir.
=TARİH(YIL(A1);AY(A1);0)

iki Tarih Arasındaki Hafta ve Günü Verir.
=NSAT((B1-A1)/7)&" Hafta "&MOD(B1-A1;7)&"Gün"

Ay ve Gün Manuel, Yıl Otomatik,
=TARİH(YIL(ŞİMDİ());12;25)

A1 HÜCRESİNE =BUGÜN() FORMÜLÜNÜ GİRİN – B1 HÜCERİSİNE A1 HÜCRESİNDEKİ TARİHİN;

1 GÜN SONRASININ İÇİN: =A1+1

1 HAFTA SONRASI İÇİN: =A1+7

1 Ay Sonrası için: =TARİH(YIL(A1);AY(A1)+1;GÜN(A1))

1 Yıl Sonrası İçin: =TARİH(YIL(A1)+1;AY(A1);GÜN(A1))

Bir önceki ayın Son gününün tarihi için: =TARİH(YIL(A1);AY(A1);GÜN(A1)-GÜN(A1))

Bir Sonraki Ayın Tarihi için: =TARİH(YIL(A1);AY(A1)+1;GÜN(A1)-GÜN(A1)+1)

Bağlantılı Konu: https://e-cozum.net/ecelde-tarih-ve-saat-kullanimi/

NoName

Eğitimci olup, internet ortamında hobi amaçlı yayınladığı sitelerle kullanıcılara doğru bilgileri ulaştırmayı hedeflemektedir...

İlgili içerikler

5 Yorum

  1. şöyle bir şey yapmak istiyorum. üst satırda aylar alt satırda veriler olsun. şöyle bir formül yazmak istiyorum. içinde bulunduğumuz ayın karşısındaki veriyi nasıl yazdırabilirim.

    1. Bugünden 100 gün sonrasının formülünü elbette alabilirsiniz. Bugünün tarihine 100 eklemek 100 gün sonrasının tarihini verir. Şöyleki:

      =BUGÜN()+100

  2. excelde yazdığımız tarihin bir ay önce renk değiştirmesini nasıl yapacağımızı bildirmenizi rica ederim.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.

Başa dön tuşu