Excel

Excel: Sayı Tek mi, Çift mi?

Excelde sayıların tek mi yoksa çift mi olduğunu bulmak için alttaki formülü kullanabilirsiniz.

A1 hücresinde bulunan sayının tek mi çift mi olduğunu B1 hücresinde göstermek için B1 hücresine girmemiz gereken formülümüz;

=EĞER(A1=(2*TAMSAYI((A1)/2));"ÇİFT";"tek")

şeklinde olacaktır. Bu durumda sayının tek-çift olmasına göre B1 hücresine yazdırılacaktır.

YoRuMSuZ

Asıl mesleği eğitim olup internet ortamında hobi amaçlı yayınladığı sitelerle kullanıcılara doğru bilgileri ulaştırmayı hedeflemektedir...

5 Yorum

  1. Kesinlikle bu förmülle sayının çift mi, tek mi olduğunu bulabilirsiniz. Ancak tırnaklara dikkat edin. Tırnakları düz tırnaklarla değiştirin.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Başa dön tuşu