Excel’de İfadelerin Dilini Değiştirin

Excel çalışmalarınızda kullandığınız metinlerin, tablo başlıklarının, açıklamaların dilini istediğiniz şekilde değiştirebilirsiniz. Bunu sadece dil değiştirmek için kullanmayıp ihtiyacınız doğrultusunda ifadelerin değişmesi için de kullanabilirsiniz.

Bunun için yapmamız gereken tek şey çalışma sayfasında kullanıcının görmeyeceği bir alanda sütunlara istediğiniz ifadeleri girmek ve değişmesini istediğiniz ifadenin görüneceği hücreye gireceğiniz formülle dil menüsüne referans vermek.

Excel İfadelerin Dilini Değiştirin

Bir örnekle açıklayalım. (Üstteki resim konuyu daha iyi özetleyecektir, ayrıca bu resimde gördüğünüz uygulama örneğini konunun sonundan indirebilirsiniz)

  • Dil menüsü olarak “ I ” ve “ J ” sütunlarını kullanalım ve başlıklar I1 hücresi “TR” ve J1 hücresi “EN” olsun.
  • C2 hücresini dil seçimi için ayıralım ve bu hücreye “TR” yazalım.
  • I2 hücresine “Başlat”, J2 hücresine “Start” yazalım.
  • C3 hücresine şu förmülü girelim.

=EĞER(C$2=$I$1;I2;J2)

Şimdi C3 hücresinde “Başlat” ifadesini görebilirsiniz.
C2 hücresindeki metni “EN” olarak değiştirdiğinizde C3 hücresindeki ifade “Start” olarak değişecektir.

Bunu tablonuzda ihtiyacınız doğrultusunda kullanabilirsiniz.

Alttaki örnek Excel dosyasını indirdiğinizde çalışma mantığını çok daha iyi anlayabilir, ihtiyacınıza yönelik kullanabilirsiniz.

Dosya ZIP Şifresi: www.cerezforum.com

Tür   zip
Boyut 6,3 KiB
İndirme 189 kez
Yükleme linki Excel - Dil Değiştirme

NoName

Eğitimci olup, internet ortamında hobi amaçlı yayınladığı sitelerle kullanıcılara doğru bilgileri ulaştırmayı hedeflemektedir...

İlgili içerikler

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.

Başa dön tuşu