EĞER formülü – İç içe EĞER kullanımı

Genel olarak iç içe çok sayıda eğer fonksiyonu kullanımı tavsiye edilmez. Ancak bazı durumlara pratik kullanımı açısından EĞER formülü işlerimizi oldukça kolaylaştırır.

EĞER formülü – İç içe EĞER kullanımı
27.04.2020
A+
A-

Bu örnekte basit EĞER formülü ve iç içe EĞER formülü kullanımı görelim.

Bu örnekte basit bir stok takibi yapıyoruz. Aşağıdaki ekran görüntüsüne göre formüllerimizi oluşturup formül sonuçlarına ulaşacağız.

Aşağıdaki ekran görüntüsüne göre stokta olması gereken ürün sayısı 30. Biz eksik veya fazla stokları bulacağız.

İlk bölümde iç içe EĞER kullanım örneği ile elimizdeki ürün stok miktarından az veya çok mu yoksa eşit mi bulalım.

D2 hücresine elimizdeki stok miktarına göre şu formülü yazalım.

=EĞER(C2=F$2;"EŞİT";EĞER(C2<F$2;"Küçük - Fark: "&F$2-C2;EĞER(C2>F$2;"Büyük - Fark: "&C2-F$2)))

Bu formül bize olması gereken stok miktarından 19 eksik ürün olduğunu veriyor. (Not: Formülerde $ işaretinin kullanımı formül çoğaltmak için sürüklerken belirli hücrenin sabit kalması içindir. Burada F2 hürcesi sabit kalacağı için F$2 şekinde kullanılmıştır.

Artık D2 hücresine yazdığımız formülü tutamaçla tutup istediğimiz kadar satıra uygulayabiliriz.

İkinci bölümde ise EĞER formülü daha basit bir kullanılmıştır. Bu bölümde stok miktarı ile elimizdeki olan ürünün eşit olup olmadığını kontrol edip farkı buluyoruz.

Bunun için D1o hücresine şu formülü yazalım ve sonra tutamaçla tutup ihtiyacımız olduğu kadar aşağı sürükleyelim.

=EĞER(C10=F$2;"EŞİT";"DEĞİL – FARK: "& C10-F$2)

Formülleri istediğiniz doğrultusunda geliştirebilir ve düzenleyebilirsiniz. Burada basit şekilde EĞER kullanım örneği verilmiştir.

Örnek dosyayı aşağıdaki linkten indirebilirsiniz.

Tür  zip
Boyut7,5 KiB
İndirme38 kez
Yükleme linkiExcel EĞER Kullanımı
YORUMLAR

Henüz yorum yapılmamış. İlk yorumu yukarıdaki form aracılığıyla siz yapabilirsiniz.