Sık Kullanılan Excel Formülleri ve İşlevleri

3
22834

Aşağıdaki listede excel’de sık kullanılan förmüller ile işlevlerini bulabilirsiniz. İhtiyacınıza göre excel çalışma sayfalarında kullanabilirsiniz.

ABC
FORMÜL
ADI
Y A Z I L I Ş IY A P T I Ğ I   İ Ş L E M
TOPLA=TOPLA(B2:B10)B2’den B10’a kadar olan hücrelerin değerlerini topla
=100+350+4513 adet sabit sayıyı toplar
=A5+650A5 hücresi(ndeki sayı) ile sabit bir sayıyı (650) toplar
=A5+B3+F43 Adet hücrenin içeriğini toplar
ÇARPMA=35*6700002 Sabit rakamı çarpar
=A2*670000A2 hücresi ile bir sabit rakamı çarpar
=A2*B3A2 Hücresi ile B3 hücresini çarpar
ÇIKARTMA=155-85İki sabit rakamın farkını alır
=155-A9Bir sabit rakam ile A9 hücresinin farkını alır
=A2-C22 hücrenin farkını alır
BÖLME=32500000/325000Bir sabit rakamı bir başka sabit rakama böler
=A5/325000A5 hücresinin içeriğini bir sabit rakama böler
=A1/C4A1 hücresini C4 hücresine böler
ORTALAMA=ORTALAMA(B2:B10)B2’den B10’a kadar olan hücrelerin ortalamasını alır
YÜZDE=A1*0,18A1 hücresinin % 18’ini alır
=A1*0,26A1 hücresinin % 26’sını alır
=A1*1,18A1 Hücresinin % 118’ini (%18 fazlasını) bulur
=A1*1,26A1 Hücresinin % 126’sını (%26 fazlasını) bulur
EN BÜYÜK=MAK(C2:C10)C2’den C10’a kadar hücrelerden en büyük olanının değerini yazar
EN KÜÇÜK=MİN(C2:C10)C2’den C10’a kadar hücrelerden en küçük olanının değerini yazar
EĞERSAY=EĞERSAY(B2:B10;”LİSE”)B2’den B10’a kadar olan hürelerden kaçında LİSE yazdığını bulur
BOŞLUKSAY=BOŞLUKSAY(B2:B10)B2’den B10’a kadar olan hürelerden kaçının boş olduğunu bulur
BAĞ_DEĞ_DOLU_SAY=BAĞ_DEĞ_DOLU_SAY(B2:B10)B2’den B10’a kadar olan hürelerden kaçının dolu olduğunu bulur
BİRLEŞTİR=BİRLEŞTİR(D9;F9)D9 hücresindeki metin ile F9 hücresindeki metni birleştirir.
UZUNLUK=UZUNLUK(D8)D8 hücresindeki metnin kaç karakterden oluştuğunu bulur
EĞER=EĞER(A3>2;”İYİ”;”KÖTÜ”)A3 hücresindeki sayı 2 den büyükse İYİ değilse KÖTÜ yazar
=EĞER(A3>=2;”İYİ”;”KÖTÜ”)A3 hücresindeki sayı 2 rakamı dahil ve 2 den büyükse İYİ değilse KÖTÜ yazar
=EĞER(B2>0;”KÂR”;”ZARAR”)B2 hücresinin değeri 0’dan büyükse KÂR değilse ZARAR yazar
=EĞER(B2>2;”GEÇTİ”;”KALDI”)B2 hücresinin değeri 2’den büyükse GEÇTİ değilse KALDI yazar
ROMEN=ROMEN(A1)A1 hücresindeki rakamı roma rakamına çevirir
BÜYÜKHARF=BÜYÜKHARF(A1)A1 hücresindeki metni büyük harflerle yazar
KÜÇÜKHARF=KÜÇÜKHARF(A1)A1 hücresindeki metni küçük harflerle yazar
KAÇINCI=KAÇINCI(“MEHMET”;D15:D19)D15 ile D19 hücresi arasında “MEHMET” in kaçıncı hücrede yer aldığını yaz
EBOŞSA=EBOŞSA(A2)A2 hücresi boşsa DOĞRU, doluysa YANLIŞ yaz
SATIRSAY=SATIRSAY(D5:D13)D5’ten D13’e kadar kaç satır bulunduğunu yaz
SÜTUNSAY=SÜTUNSAY(D12:H12)D12’den H12’ye kadar kaç sütun bulunduğunu yaz
ŞİMDİ=ŞİMDİ()Şu andaki tarihi ve saati gösterir
BUGÜN=BUGÜN()Bugünün tarihini verir
LİRA=LİRA(A1)A1 hücresindeki rakamı Türk parasına çevirir

3 YORUMLAR

CEVAP VER

Lütfen yorumunuzu giriniz!
Lütfen isminizi buraya giriniz