Excel’de dolu ve boş hücreleri saymak – EĞERSAY

Excel sayfalarında boş ve dolu hücre sayılarını bulmak için EĞERSAY işlevini kullanabilirsiniz.

Elbette farklı alternatif boş – dolu hücre sayma yöntemleri de kullanabilirsiniz ancak bu işlev de elinizin altında bulunsun.

Örnek olarak excel tablomuzda A2 ve D11 aralığındaki hücreler içinde çeşitli veriler girilmiş (sayı-rakam) boş ve dolu hücrelerin sayısını bulmak için EĞERSAY formülünü şu şekilde kullanabiliriz. (Alttaki ekran görüntüsünde görülen alanlarla ilgili formüller girilmiştir. Kendinize göre formülleri özelleştirebilirsiniz.)

Dolu hücreleri saydırmak için: =EĞERSAY(A2:D11;"<>")
Boş hücreleri saydırmak için: =EĞERSAY(A2:D11;"=")

Alternatif olarak boş ve dolu hücreleri BOŞLUKSAY  ve BAĞ_DEĞ_DOLU_SAY işlevleri ile de sayabiliriz.

Dolu hücreleri saydırmak için: =BAĞ_DEĞ_DOLU_SAY(A2:D11)
Boş hücreleri saydırmak için: =BOŞLUKSAY(A2:D11)

Güncelleme:

Eğer yukarıdaki aynı tabloda sadece belirli bir içeriği saydırmak isterseniz formülü şu şekilde kullanabilirsiniz.

Örnek olarak “x” yazan hücreleri saymak için: =EĞERSAY(A2:D11;"=x")

formülünü kullandığımızda sonuç 11 olarak dönecektir.

CEVAP VER

Lütfen yorumunuzu giriniz!
Lütfen isminizi buraya giriniz