Excel: Sayı Tek mi, Çift mi?

Excel: Sayı Tek mi, Çift mi?
23.03.2008
323
A+
A-

Excelde sayıların tek mi yoksa çift mi olduğunu bulmak için alttaki formülü kullanabilirsiniz.

A1 hücresinde bulunan sayının tek mi çift mi olduğunu B1 hücresinde göstermek için B1 hücresine girmemiz gereken formülümüz;

=EĞER(A1=(2*TAMSAYI((A1)/2));"ÇİFT";"tek")

şeklinde olacaktır. Bu durumda sayının tek-çift olmasına göre B1 hücresine yazdırılacaktır.

YORUMLAR
  1. Sedat dedi ki:

    KODU TAM OLARAK BÖLE YAZIN OLUCAKTIR

    =EĞER(A1=(2*TAMSAYI((A1)/2));”ÇİFT”;”tek”)

  2. YoRuMSuZ dedi ki:

    Kesinlikle bu förmülle sayının çift mi, tek mi olduğunu bulabilirsiniz. Ancak tırnaklara dikkat edin. Tırnakları düz tırnaklarla değiştirin.

    1. ahmet dedi ki:

      valla okadar yazdım hep hata verio tırnakları da düz yaptım zaten en baştan beri

  3. morpheus dedi ki:

    verdiğiniz formülü girdim ama işe yaramıyor. hata veriyor.

  4. mehmet dedi ki:

    allah rzı olsun 🙂