Anasayfa / Tag Archives: excel çalışmaları (sayfa 2)

Tag Archives: excel çalışmaları

Excelde Basit Makro Uygulamaları

Makroyu uygulamak için alttaki adımları takip edin. Excel uygulamasını başlatın. Araçlar > Makro menüsünden Makrolar alt başlığına tıklayın. Açılan pencerede Makro adına herhangi bir şey yazıp Oluştur butonuna tıklayın. Bu durumda Visual Basic sayfası açılacaktır. Bu sayfada gördüğünüz herşeyi silip yukarıdaki makro kodunu olduğu gibi bu sayfaya yapıştırın. Bu işlemden …

Devamı »

Excelde Çarpma – Bölme

ÇARPMA İşlemi Çarpma işleminin belirteci ” * ” işaretidir. İşlem sıradizin mantığı aynı olup işlem yapılacak değer veya hücre adresleri arasında = ile başlayan formülde * sembolü konulur. Birden fazla hücrenin içeriğini çarpmak için ÇARPIM fonksiyonu kullanılır. Kullanım şekli : =ÇARPIM(hücre veya bölge adları) Uygulama: A3’den C3’e kadar olan hücrelerin …

Devamı »

Excelde Matematiksel Fonksiyonlar / Toplama – Çıkarma

TOPLAMA İşlemi Belirtilen hücrelerdeki sayıların toplamını bulur. Kullanım şekli : =TOPLA(hücre veya bölge adları) Formülde hücre içindeki değerler yerine hücre içindeki değerler yerine hücre adresleri de kullanılabilir. Uygulama: B sütunundaki sayıları toplamak için =B3+B4+…….+B12 formül yazılabileceği gibi =TOPLA(B3:B12) formülü de kullanılabilir. Not: Formülde ” : ” yerine ” ; ” …

Devamı »

Aritmetik İşlemler

Aritmetik işlemlerde kullanabileceğimiz operatörler ve anlamları şöyledir: OPERATÖR    ANLAMI   +        Toplama -        Çıkarma /        Bölme *        Çarpma %        Yüzde ^        Üstel Uygulama: Şimdi dört işlem ile ilgili bir örnek verelim. Örnekte kullanılan veri ve formüller şöyledir: Araştırılanlar: aritmetik işlemler, excelde aritmetiksel öperatörler, excelde aritmetik operatörler

Devamı »