Excel’de Tarih Formülleri

4
233

Haftanın Gününü verir.
=EĞER(YADA(HAFTANINGÜNÜ(A4+1)=1;HAFTANINGÜNÜ(A4+1) =7);A4+3;A4+1)

Ayın Son Gününü Verir.
=TARİH(YIL(A1);AY(A1)+1;0)

Ayın Gününü Verir.
=TARİH(YIL(A1);AY(A1);1)+ELEMAN(HAFTANINGÜNÜ(TARİH (YIL(A1);AY(A1);1));1;0;0;0;0;0;2)

Ayın Son Gününü Verir.
=TARİH(YIL(A1);AY(A1)+1;0)-(MAK(0;HAFTANINGÜNÜ(TARİH(YIL(A1);AY(A1)+1;0);2)-5))

Bir Önceki Ayın Son Tarihinin Verir.
=TARİH(YIL(A1);AY(A1);0)

iki Tarih Arasındaki Hafta ve Günü Verir.
=NSAT((B1-A1)/7)&" Hafta "&MOD(B1-A1;7)&"Gün"

Ay ve Gün Manuel, Yıl Otomatik,
=TARİH(YIL(ŞİMDİ());12;25)

A1 HÜCRESİNE =BUGÜN() FORMÜLÜNÜ GİRİN – B1 HÜCERİSİNE A1 HÜCRESİNDEKİ TARİHİN;

1 GÜN SONRASININ İÇİN : =A1+1

1 HAFTA SONRASI İÇİN : =A1+7

1 Ay Sonrası için : =TARİH(YIL(A1);AY(A1)+1;GÜN(A1))

1 Yıl Sonrası İçin : =TARİH(YIL(A1)+1;AY(A1);GÜN(A1))

Bir önceki ayın Son gününün tarihi için :=TARİH(YIL(A1);AY(A1);GÜN(A1)-GÜN(A1))

Bir Sonraki Ayın Tarihi için : =TARİH(YIL(A1);AY(A1)+1;GÜN(A1)-GÜN(A1)+1)

Bağlantılı Konu: http://e-cozum.net/excel-calismalari-ipuclari/ecelde-tarih-ve-saat-kullanimi

Araştırılanlar: excelde tarih formülleri, excelde otomatik tarih formülü, excelde tarih, excelde tarih formülü, excelde tarih hatırlatma, excelde günlük tarih formülü, excel\de otomatik tarih formülü, excel haftanın günü formülü, excel de 19 hafta sonrası hangi tarihe geliyor, haftanın günü formülü

4 YORUMLAR

CEVAP VER

Lütfen yorum girin!
Lütfen adınızı girin