Excelde Matematiksel Fonksiyonlar / Toplama – Çıkarma

65
383

TOPLAMA İşlemi
Belirtilen hücrelerdeki sayıların toplamını bulur.

Kullanım şekli :
=TOPLA(hücre veya bölge adları)

Formülde hücre içindeki değerler yerine hücre içindeki değerler yerine hücre adresleri de kullanılabilir.

Uygulama: (yukarıdaki resim)

B sütunundaki sayıları toplamak için =B3+B4+…….+B12 formül yazılabileceği gibi =TOPLA(B3:B12) formülü de kullanılabilir.

Not: Formülde ” : ” yerine ” ; ” kullanılırsa sadece B3 ile B12 hücrelerindeki değerler toplanır. Aşağıdaki resimde işaretli görülen simgeyle toplama yapacağımız aralığı seçerek otomatik olarak da yapabiliriz.

ÇIKARMA İşlemi
Toplama işleminin tersine + sembolü yerine – işareti işlem operatörü olarak kullanılır.

Uygulama:

 

A3 hücresinin içeriğinden B3 hücresinin içeriğini çıkarıp sonucu C3 hücresinde görmek için C3 hücresinin içeriğine =A3-B3 formülü yazılır.

Not: Farklı aralıklar seçilmesi durumunda blok içinde ” : ” bloklar arasında ” ; ” kullanmak gerekmektedir. ör: =TOPLA(B2:B5;E2:K8) Seçim işleminde ise CTRL tuşu basılıyken fareyle seçim yapılabilir.

Araştırılanlar: excelde çıkarma formülü

65 YORUMLAR

  1. acil yardıma ihtiyacımız var.15 haneli bir rakamın 6.hanesi +1 15.hanesinden -2 işlemini yapabilmemiz için uygun formül bulmamız gerekiyor bunu nasıl yapabilirizzzz..

  2. benim de yardıma ihtiyacım var özel bir şirkette stok tutuyorum eğer mümkünse sizden istediğim:Çalışma sayfamın birinde kodlu stok listem yer almakta örneğin bkm-001 rulman gibi diğer sayfamda da günlük çıkışları tuttuğum bir çizelg var ben bkm-001 kodlu malzemeyi çıkış yaptığım zaman toktan otamatik düşsün istiyorum mümkün mü acaba böyle bir şey.

  3. ben bütün sutunlar için hem toplama hem çıkarma işlemi istiyorum ama müşteri parayı getirdiğinde yazacağım düşecek öyle bir sistem nasıl oluyor du yardımcı olurmusunuz.

CEVAP VER

Lütfen yorum girin!
Lütfen adınızı girin