Excel’de İfadelerin Dilini Değiştirin

0
32

Excel çalışmalarınızda kullandığınız metinlerin, tablo başlıklarının, açıklamaların dilini istediğiniz şekilde değiştirebilirsiniz. Bunu sadece dil değiştirmek için kullanmayıp ihtiyacınız doğrultusunda ifadelerin değişmesi için de kullanabilirsiniz.

Bunun için yapmamız gereken tek şey çalışma sayfasında kullanıcının görmeyeceği bir alanda sütunlara istediğiniz ifadeleri girmek ve değişmesini istediğiniz ifadenin görüneceği hücreye gireceğiniz formülle dil menüsüne referans vermek.

Bir örnekle açıklayalım. (Üstteki resim konuyu daha iyi özetleyecektir, ayrıca bu resimde gördüğünüz uygulama örneğini konunun sonundan indirebilirsiniz)

  • Dil menüsü olarak “ I ” ve “ J ” sütunlarını kullanalım ve başlıklar I1 hücresi “TR” ve J1 hücresi “EN” olsun.
  • C2 hücresini dil seçimi için ayıralım ve bu hücreye “TR” yazalım.
  • I2 hücresine “Başlat”, J2 hücresine “Start” yazalım.
  • C3 hücresine şu förmülü girelim.

=EĞER(C$2=$I$1;I2;J2)

Şimdi C3 hücresinde “Başlat” ifadesini görebilirsiniz.
C2 hücresindeki metni “EN” olarak değiştirdiğinizde C3 hücresindeki ifade “Start” olarak değişecektir.

Bunu tablonuzda ihtiyacınız doğrultusunda kullanabilirsiniz.

Alttaki örnek Excel dosyasını indirdiğinizde çalışma mantığını çok daha iyi anlayabilir, ihtiyacınıza yönelik kullanabilirsiniz.

Dosya ZIP Şifresi: www.cerezforum.com

Download:

  Excel - Dil Değiştirme (6,3 KiB, 2.464 kez)

Araştırılanlar: excel dil değiştirme, EXCEL aynı ifadeleri değiştir

CEVAP VER

Lütfen yorum girin!
Lütfen adınızı girin