Excel Yuvarlama Fonksiyonları, YUKARIYUVARLA – AŞAĞIYUVARLA

2
556

Excel YUVARLAMA fonksiyonları çoğu zaman zahmetli işlerden bizi kurtarır. Uzun verilerle çalışırken sayıları en yakın onluğa, yukarı onluğa ya da aşağı onluğa yuvarlamak çok basit bir işlemdir. Bunun için YUVARLA fonksiyonunu kullanıyoruz.

Aşağıdaki örnek resim üzerinde yuvarlama fonksiyonlarının işlevleri gösterilmiştir.

A sütunundaki rakamlara göre;

  • YUVARLA fonksiyonunda, rakamın ondalık bölümü 0,5 ten küçükse aşağı, 0,5 e eşit ve daha büyükse en yakın yukarı tamsayıya yuvarlanır. Örnek kullanım: =YUVARLA(A2;0)
  • AŞAĞIYUVARLA fonksiyonunda, rakamın ondalık bölümü kaç olursa olsun en yakın aşağı tamsayıya yuvarlanır. Örnek kullanım: =AŞAĞIYUVARLA(A2;0)
  • YUKARIYUVARLA fonksiyonunda, rakamın ondalık bölümü kaç olursa olsun en yakın yukarı tamsayıya yuvarlanır. Örnek kullanım: =YUKARIYUVARLA(A2;0)

YUVARLA : Bir sayıyı en yakın tamsayıya yuvarlamak için YUVARLA fonksiyonunu kullanıyoruz.
AŞAĞIYUVARLA : Sayıyı aşağı yuvarlama için AŞAĞIYUVARLA fonksiyonunu kullanıyoruz.
YUKARIYUVARLA : Sayıyı yukarı yuvarlama için YUKARIYUVARLA fonksiyonunu kullanyoruz.

Örnek olarak aşağıdaki resmi inceleyelim…

Excel Yuvarlama Fonksiyonları
Excelde sayları en yakın sayıya, yukarı ve aşağı yuvarlayabiliriz.
zvr
EMOJİYLE DEĞERLENDİR

2 YORUMLAR

  1. Eğer A sütununa girilen sayı B sütununa girilen sayıdan küçük ise C sütununa “ERROR” yazılmalı; eğer kalan yok ise “Kalansız Bölme”; aksi halde C sütununa kalan sayı yazılmalıdır. (Örneklendirme tabloda yapılmıştır.)

    Bunun formülü nedir acaba nasıl yapabilirim ?

CEVAP VER

Lütfen yorum girin!
Lütfen adınızı girin