Excel sütun işlemleri – Formüller

0
1194

Yeni başlayanlar için excel sütun işlemleri ve sütundaki verileri kolay okumayla ilgili birkaç basit formül. Burada bahsedilen formüller yeni başlayanlar içindir ve çok daha komplike hale getirilip çok farklı kriterlere göre sonuçlara ulaşılabilir.

Excel sütün işlemleri ile sütundaki değerleri bulma

Burada kullandığımız formüllerin tümü aşağıdaki tabloya göredir…

Excel sütun işlemleri

Yukarıdaki tabloda sekiz farklı formül kullanarak A1-A10 daki rakamlar ve B1-B10 aralığındaki isimlere göre sonuçlara ulaştık… Şimdi formülleri tek tek inceleyelim. Satır numaralarına göre;

2. =EĞER(A1>A2; "İyi"; "Kötü") formülü ile A1 deki değer A2 hücresindeki değerden büyükse iyi, küçükse kötü ifadesini yazdırdık.

3. =MAK(A1:A10) formülü ile A1-A10 aralığındaki en büyük değeri bulduk.

4. Yukarıdaki şekilde bu kez en küçük değeri MİN fonksiyonu ile bulduk.

Not: Aşağıda kullandığımız iki adet birer dizi fonksiyonudur ve formülü yazdıktan sonra direkt Enter tuşuna değil Ctrl+Shift+Enter ile formülü dizi fonksiyonu haline getirmeliyiz. Dizi fonksiyonu haline getirdiğimiz formüllerin kenarlarında tırnaklı parantez geldiğini göreceksiniz.

6. =MİN(EĞER(B2:B11="Selami";A2:A11)) formülü ile sütunda Selami‘nin aldığı en düşük skoru buluyoruz. (dizi formülü)

7. Yukarıdaki formülün tersi Bu kez sütunda Selami‘nin aldığı en yüksek skoru buluyoruz. İsmi değiştirerek diğer isimlerin en küçük ve büyük skorlarını bulabilirsiniz. (dizi formülü)

9. =ORTALAMA(A2:A11) formülü ile A1-A10 aralığındaki sayıların ortalamasını bulduk.

10. =EĞERSAY(B2:B11;"Ali") formülü ile B sütununda kaç tane Ali olduğunu bulduk

11. =EĞERSAY(A2:B11;"<50") formülü ile A sütununda 50’den küçük kaç tane rakam olduğunu bulduk.

Formülleri kendinize göre düzenleyerek ihtiyacınız doğrultusunda kullanabilirsiniz. İhtiyaçlarınız arttıkça formülleri zaten kendiniz geliştirecek ve excel konusuna daha da hakim olacaksınız.

İyi çalışmalar…

zvr
EMOJİYLE DEĞERLENDİR

CEVAP VER

Lütfen yorum girin!
Lütfen adınızı girin