Excel: Sayı Tek mi, Çift mi?

5
82

Excelde sayıların tek mi yoksa çift mi olduğunu bulmak için alttaki formülü kullanabilirsiniz.

A1 hücresinde bulunan sayının tek mi çift mi olduğunu B1 hücresinde göstermek için B1 hücresine girmemiz gereken formülümüz;

=EĞER(A1=(2*TAMSAYI((A1)/2));”ÇİFT”;”tek”)

şeklinde olacaktır. Bu durumda sayının tek-çift olmasına göre B1 hücresine yazdırılacaktır.

5 YORUMLAR

CEVAP VER

Lütfen yorum girin!
Lütfen adınızı girin