Anasayfa / Excel / Excel: Sayı Tek mi, Çift mi?

Excel: Sayı Tek mi, Çift mi?

Excelde sayıların tek mi yoksa çift mi olduğunu bulmak için alttaki formülü kullanabilirsiniz.

A1 hücresinde bulunan sayının tek mi çift mi olduğunu B1 hücresinde göstermek için B1 hücresine girmemiz gereken formülümüz;

=EĞER(A1=(2*TAMSAYI((A1)/2));”ÇİFT”;”tek”)

şeklinde olacaktır. Bu durumda sayının tek-çift olmasına göre B1 hücresine yazdırılacaktır.

Araştırılanlar: excel tek çift formül, excelde tek çift, excel de if formülü çift tek

Hakkında YoRuMSuZ

Test biyografi

5 Yorum

  1. KODU TAM OLARAK BÖLE YAZIN OLUCAKTIR

    =EĞER(A1=(2*TAMSAYI((A1)/2));”ÇİFT”;”tek”)

  2. Kesinlikle bu förmülle sayının çift mi, tek mi olduğunu bulabilirsiniz. Ancak tırnaklara dikkat edin. Tırnakları düz tırnaklarla değiştirin.

  3. verdiğiniz formülü girdim ama işe yaramıyor. hata veriyor.

  4. allah rzı olsun 🙂

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir