Excel – Satır Renklendirme

6
1577

Özellikle excel dosyalarında fazla sayıda veri tutuyorsanız satır renklendirme sayfanın okunabilirliğini ve görselliğini oldukça arttıracaktır. Tablonuzun tümünü veya istediğiniz alanı birer satır aralıklarla kolayca renklendirmeniz mümkün.

Satırları tek tek seçerek renklendirebilirsiniz, ancak A-Z veya Z-A sıralamalarında tablonuz iyice karışacaktır. Ancak bunu Excelin “Koşullu Biçimlendirme” fonksiyonu kullanarak yaptığımızda bu bir sorun olmaktan çıkıyor.

Örnek dosyada A1-G15 arasında kalan bölümde A sütununa veri girildiğinde tablomuzun bir satır aralıkla renkli görünmesini sağlanıyor. Adımları takip edelim.

* Bunun için önce A1-G15 arasındaki hücreleri seçili hale getirip Biçim > Koşullu Biçimlendirme yolunu izleyip ilgili pencereyi aktif ediyoruz.

Koşullu Biçimlendirme

Koşullu Biçimlendirme penceresindeki ilk bölümünden “Formül” seçiyoruz ve formül alanına alttaki formülü giriyoruz.

=VE($A15<>"";MOD(SATIR();2)=1)

* Biçim bölümünden yazı tipi, arkaplan vs kendi beğenimize göre düzenliyoruz. (Örnek dosyada arkaplanı mavi, yazıtipini ise beyaz)

Böylece A1-A15 sütununda dolu hücreler bizim biçimlediğimiz şekilde renklenecek.

Örnek çıktı alttaki gibidir.

Koşullu Biçimlendirme
Satır renklendirme ile tablolarımız daha görsel hale geliyor

Örnek dosyayı alttaki linkten indirebilirsiniz.

Zip Şifresiwww.cerezforum.com

Download:

  Excel - Satır Renklendirme (2,2 KiB, 4.839 kez)

zvr
EMOJİYLE DEĞERLENDİR

6 YORUMLAR

  1. İlk sütuna herhangi bir değer girildiğinde o satır sarı olacak
    Değer girilmediğinde olmayacak şekilde nasıl bir formül yazılır?

    Buradaki örnekte bir sıra dolgulu bir sıra değil…

    Teşekkür ederim.

    • Bunun için şunu yapalım.
      Örneğin A1 hücresine 1 den büyük sayı yazıldığında A1-K1 aralığındaki satırı renklendirmek için;

      A1 hücresinden başlayıp K1 hücresine kadar seçin,

      Sonra Koşullu Biçimlendirme bölümünü açın

      =EĞER($A$1>0;1)

      Yazıp istediğiniz renkleri veya deseni yazın. Bu durumda A1 hücresine bir rakam girdiğinizde A1-K1 aralığı belirlediğiniz şekilde renkli olacaktır.

  2. Merhabalar benim bir sorum olacak şimdi =VE($B2″”;MOD(SATIR();2)=1) bu formülü kullanarak 1 er satır atlatarak renklendirmeyi yaptım ama benim istediğim ” D ” stunundaki içeriğe göre satırları renklendirmesi misal
    D2 33500234
    D3 33500234
    D4 33500002
    D5 33500056
    D6 33500056
    D7 33500056

    Bu şekil düzensiz bi dizilimde D2+D3 sarı D4 yeşil D5+D6+D7 sarı gibi

    Yardımlarınızı bekliyorum şimdiden ilgilenen arkadaşlara teşekkür ederim

CEVAP VER

Lütfen yorum girin!
Lütfen adınızı girin