Excel çalışması

Excel ToolPak Çözümleyicisi

Eğer excel sayfasında bazı formüllerin çalışmadığını görürseniz ToolPak Çözümleyicisi'ni yüklemeniz gerekiyordur. Bunun için; Araçlar menüsünden Eklentiler'i tıklatın. Kullanılabilir eklentiler listesinde, ToolPak Çözümleyicisi kutusunu seçin...
Excel çalışması

Excelde Rakamı Yazıya Çevirme – Makrosuz

Excel uygulamalarında makro kullanmadan rakamı yazıya çevirmek mümkün, ancak bu biraz dolaylı bir yöntem  ve her basamağı ayrı ayrı tanıtıp okutmanız gerekiyor. Sanırım uygulamayı anlatmak...
Excel çalışması

Excel’de Tarih Formülleri

Haftanın Gününü verir. =EĞER(YADA(HAFTANINGÜNÜ(A4+1)=1;HAFTANINGÜNÜ(A4+1) =7);A4+3;A4+1) Ayın Son Gününü Verir. =TARİH(YIL(A1);AY(A1)+1;0) Ayın Gününü Verir. =TARİH(YIL(A1);AY(A1);1)+ELEMAN(HAFTANINGÜNÜ(TARİH (YIL(A1);AY(A1);1));1;0;0;0;0;0;2) Ayın Son Gününü Verir. =TARİH(YIL(A1);AY(A1)+1;0)-(MAK(0;HAFTANINGÜNÜ(TARİH(YIL(A1);AY(A1)+1;0);2)-5)) Bir Önceki Ayın Son Tarihinin Verir. =TARİH(YIL(A1);AY(A1);0) iki Tarih Arasındaki Hafta ve Günü Verir. =NSAT((B1-A1)/7)&"...
Excel çalışması

Excelde Basit Makro Uygulamaları

Makroyu uygulamak için alttaki adımları takip edin. Excel uygulamasını başlatın. Araçlar > Makro menüsünden Makrolar alt başlığına tıklayın. Açılan pencerede Makro adına herhangi bir...
Excel çalışması

Ayrı Hücrelerdeki Rakam ve Yazıyı Birleştirmek (Metneçevir-Birleştir)

Bu görevi gerçekleştirmek için BİRLEŞTİR ve METNEÇEVİR fonksiyonlarını ve (&) işlecini kullanıyoruz. Durumu daha iyi anlamak için örnekle açıklayalım. Bunun için bir excel sayfası açıyoruz...
Excel çalışması

Sayı ve Metinleri Aynı Hücrede Kullanmak (Excel 2000-2002-2003)

Excel 2000, Excel 2002 ve Excel 2003 te aynı hücrede metin ve rakamı birlikte kullanabilir, girdiğiniz rakamlarla çeşitli işlemler yapabilirsiniz. Bu durumda hesaplama fonksiyonu...
Excel çalışması

Sayı ve Metinleri Aynı Hücrede Kullanmak (Excel 2007)

Sıralamak istediğiniz sütun hem sayı, hem de metin (Ürün #15, Ürün #100, Ürün #200 gibi) içeriyorsa, istenildiği gibi sıralanmayabilir. Sayının sıralanma şeklini değiştirmeden metin...
Excel çalışması

Excel’de Tarih ve Saat Kullanımı

Excel tüm tarihleri tamsayı olarak ve tüm saatleri ondalık kesir olarak depolar. Bu sistemde, Excel tarih ve saatleri tıpkı diğer sayılarda olduğu gibi toplayabilir,...
Excel çalışması

Excelde Boş Satır Silme

Excelde çok uzun dokümanlarınızda arada bulunan boş satırları silmek çok fazla zaman harcanmasına neden olur. Örneğin Microsoft Word belgesinden Excel Çalışma Sayfasına aktarığım 1500...
Excel çalışması

Excelde Satır ve Sütun Formülleri

SATIR İŞLEMLERİ Satır ve sütun işlemlerinde Excelin bize sunduğu kolaylıklardan (formüllerden yararlanabiliriz. En çok kullanılan satır ve sütun formüllerle ilgili örnekler verilmiştir. Formüller ve sonuçları resme...
1,190BeğenenlerBeğen
12TakipçilerTakip Et
296TakipçilerTakip Et

Instagramdan...

Aktif Konular